Skip to main content

 

OCLC Support

I just installed WorldCat Local Addon and I am getting an error when I open up a request

Symptom
  • When you open the request, it gives you an error message after you installed WorldCat Local Addon.
Applies to
  • ILLiad
Resolution

Verify the version you are using.  If it is less than the latest version which is 1.3.0, then you need to install 1.3.0 and remove the 1.2.0 version.
 

Page ID
13502