Skip to main content

 

OCLC Support

How do I fix a possible WorldCat Local Addon error in ILLiad?

Symptom
  • You only have one computer using the WorldCat Local Addon and it is the only computer with a Lua Script error when you open up Borrowing requests.
Applies to
  • ILLiad
Resolution

If you suspect that your WorldCat Local Addon is the problem, you should make sure you are using the latest version of the WorldCat Local Addon.

  1. If you are on the latest version, then you will need to look at your ILLiad Client logs for more information on the error message.
  2. If you are not on the latest version, then you should remove the version you are using from the Addon folder in ILLiad and then put the new WorldCat Local Addon.
  3. After you have added the Addon, you will need to go to System, and Manage Addons and update your WorldCat Local Configuration.
Page ID
17197