Skip to main content

 

OCLC Support

Why can we not change our collection to use the Qualified Dublin Core standard?

Applies to
  • Digital Collection Gateway
Answer

Qualified Dublin Core will only be available for collections whose repositories are CONTENTdm. Other repositories are not supported.

Page ID
17686