Skip to main content

 

OCLC Support

Why am I getting a message to install Flash in Chrome when launching QuestionPoint chat?

Symptom
  • Staff members are being prompted to install Flash in Chrome when launching QuestionPoint chat.
Applies to
  • QuestionPoint 
Resolution

Flash is integrated with Chrome. To allow QuestionPoint chat to use Chrome, updating the Content Settings in Chrome is required. 

  1. Open Settings in Chrome. 
  2. Scroll down and select Advanced
  3. Select Content Settings and then Flash
  4. Make sure Ask First is enabled. 
  5. Under Allow, add https://www.questionpoint.org.
Additional information

Please note, if user settings cannot be saved in Chrome, users will need to allow QuestionPoint to use Flash each time chat is launched.

Page ID
10027